Please help with killing problem 94 mustang gt - Muscular Mustangs
User Tag List

 
LinkBack Thread Tools
post #1 of 7 Old 02-13-2010, 11:30 PM Thread Starter
Junior Member
 
Join Date: Feb 2010
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Please help with killing problem 94 mustang gt

Hi iam stumped on my 94 mustang gt with 116,000 miles, lately it kills itself sudenly for no apparent reason or after a drive and when i try to start it back up it acts like its out of gas, i took it on a test ride about a week ago on the highway got a few miles down the highway all of sudden no warning warning lights or nothing just engine is dead tryed popping the clutch several times while coasting to a stop on the side of the highway didnt repond to nothing. Sat there 2 minutes started right back up checked for fuel pressure was good. Or after a short drive or so ill get somewhere and it wont want to start back up like out of gas, sometimes it will start after a few minutes or ill have to wait as long as an hour or more. I took the cap and rotor off and cleaned all the contacts that was right before my highway test drive, did notice a much better reponse, also i took the ignition module and coil off to have tested both tested good but there was no way to test the coil except for polarity ands ohms with checked good could my coil be going bad or does a coil just go and thats it? My idle does run really low sometimes dropping down to 300 and fluctuation between 3and 5 rpm in nuetral without touching the gas and thats when it seems to cut off. The other day i took it on an extended drive for 50 miles 100 round trip ran like a dream. I was thinking in the beginning i had water in my gas and thats what was doing it i filled it with gas and put a bottle of heat and fuel injection cleaner in it iam gonna do that several more times, but i may replace coil and ignition module anyway tommorow or should i? I just dont know where to look anymore because its hard to diagnose because it doesnt do it all the time and runs perfect otherwise please help thank you
stelarjohnny is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 02-14-2010, 06:19 AM
Banned
 
Join Date: May 2004
Location: NEPA
Posts: 2,112
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: Please help with killing problem 94 mustang gt

It definitely sounds like the ignition module but could really be many things. See if you can get it to do that again and see if it has spark. At least then you'll have narrowed it down to either a spark or fuel problem.



quick5pnt0 is offline  
post #3 of 7 Old 02-15-2010, 12:44 PM Thread Starter
Junior Member
 
Join Date: Feb 2010
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: Please help with killing problem 94 mustang gt

Replaced the ignition module this morning lets see if thats whats causing the problem, ill keep updated
stelarjohnny is offline  
 
post #4 of 7 Old 02-19-2010, 03:07 PM Thread Starter
Junior Member
 
Join Date: Feb 2010
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: Please help with killing problem 94 mustang gt

Hi again since i changed the the ignition module the other day it has cut off again after i warmed up the car had my buddy come out and we tested to see if i was getting any spark off the spark plug or ignition coil no spark, he said he heard like a flap open near or around the throttle body then it started back up. Today i changed the ignition coil after we took a ride out to mall and wouldnt start after we came back out. No spark, walked over to parts store and bought coil still no spark off new coil and ignition module. put the old coil back on and started back up. I was thinking could the IAC sensor be causing this ? It only does it after a short drive after it warms up and i shut it off for a little bit and eventually it will start back up ? Really stumped on this any suggestions or help would be really appreciated thanks for all the help
stelarjohnny is offline  
post #5 of 7 Old 02-19-2010, 05:11 PM
Banned
 
Join Date: May 2004
Location: NEPA
Posts: 2,112
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: Please help with killing problem 94 mustang gt

No you'd still get spark even if the iac was bad. There is a pickup inside the distributor that could also br bad.



quick5pnt0 is offline  
post #6 of 7 Old 02-28-2010, 04:16 AM Thread Starter
Junior Member
 
Join Date: Feb 2010
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: Please help with killing problem 94 mustang gt

Replaced pickup underneath distributer solved the problem does not dye anymore been a week now, hopefully somebody can learn from this post having the same problem. Thanks for all the help appreciate it
stelarjohnny is offline  
post #7 of 7 Old 02-28-2010, 12:39 PM
Banned
 
Join Date: May 2004
Location: NEPA
Posts: 2,112
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: Please help with killing problem 94 mustang gt

Excellent! Glad to hear you got it sorted out.



quick5pnt0 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Muscular Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome