Muscular Mustangs

Muscular Mustangs (https://www.muscularmustangs.com/forums/index.php)
-   5.0L Tech (https://www.muscularmustangs.com/forums/forumdisplay.php?f=7)
-   -   94 GT starting problems (https://www.muscularmustangs.com/forums/showthread.php?t=715)

BigBri77 06-04-2007 04:08 PM

94 GT starting problems
 
I have a 94 Mustang GT and it have problems starting it. It will start when its cold or first thing in the morning, then when i try to start it after letting it sit, the engine will turn but start like its not getting gas. It will start after about 10 mins of trying to start it. Any suggestions??? i really appreciate the help. let me know if you need more info.

quick5pnt0 06-04-2007 04:27 PM

You need to try checking to see if it's getting spark when that happens. The easiest way of doing so is by taking one of the plug wires off the spark plug, putting a spare spark plug in it, and lay it on an engine ground. Then while you're watching the spark plug (keep your hands free of the belts!) have somebody turn it over. If you see spark then you know your problem is on the fuel side of things. If not then it's narrowed down to spark which could be an ignition module, or the pickup in the distributor. Both of which can cause the symptoms you're speaking of. Of course it could also be other things, but those are very likely culprits.





All times are GMT -4. The time now is 11:59 AM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome