need help with my new 87 smurf - Muscular Mustangs
User Tag List

 
LinkBack Thread Tools
post #1 of 3 Old 05-14-2008, 02:49 AM Thread Starter
 
Join Date: May 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
need help with my new 87 smurf

how it goin guys k got it a week ago she is runnin great, allum underdrives, ac delete, bbk intake, mac headers, just simple bolt ons, new sensors, car has 33K original miles.... should be nothing wrong but when i first start her she purrs up to 1500 then falls to 500 some times... but then i start it again and nothing she idles at 850 or so doesnt surge, raise or fall... sometimes she does idle at 1100 but not long what would cause this?
Attached Images
File Type: jpg 87stang5.jpg (60.3 KB, 258 views)
cowboyup1086 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-14-2008, 03:22 AM
Banned
 
Join Date: May 2004
Location: NEPA
Posts: 2,112
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Have you tried cleaning the idle motor and throttle body yet? Thats definitely the first place to start.



quick5pnt0 is offline  
post #3 of 3 Old 05-14-2008, 12:05 PM Thread Starter
 
Join Date: May 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
hmm

pulled off the cai piping last night she looks a lil dirty cleaned it out a lil with wat lil bit of cleaner i had , gettin more today, but she ran way better last night ill be pullin it off and cleanin her thoroughly today
cowboyup1086 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Muscular Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome