Muscular Mustangs - Reply to Topic
Thread: Help with aftermarket stereo Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Muscular Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-05-2006 12:51 AM
84FoxBody O that is simple. If you pull out the player, there should be two cables hanging off it (like the ones to hook up ps2's and things like that) if the thing said to plug it in inbetween the hook up. Just unplug it and plug it right back in.
04-07-2006 01:01 AM
quick5pnt0 Yea, the amp is that little silver/gray thing behind the radio. I think it sits on some type of bracket.



04-06-2006 08:45 PM
stock91gt
Quote:
Originally Posted by quick5pnt0
The harness usually comes with a paper that shows what color wires goto what other wires.

It came with a paper,But it does not explain very much of anything.
i've asked almost everybody i know, and they have no idea.
The factory amp is behind the radio,right?
Because the paper that came with the harness says there sould be 2 plugs in the sides of the amp,to take them out and plug the harness in between them.after looking at what i think is the amp that is not the case. Thank you for your help.
04-01-2006 12:33 PM
quick5pnt0 The harness usually comes with a paper that shows what color wires goto what other wires.



04-01-2006 12:57 AM
stock91gt
Help with aftermarket stereo

I have a 91 gt conv. with JBL premium sound,I bought a jvc cd player.
It had power but no sound,So i went to the local audio shop and they
said I needed an amplifier bypass harness.So i bought one, found the amplifier and I can't figure out how to hook it up.Thanks for your help.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome