Muscular Mustangs - Reply to Topic
Thread: my TPS reading is 1.04 Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Muscular Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
09-15-2012 11:10 AM
jjneary
Re: my TPS reading is 1.04

Mike - let me know where you can buy a new TPS for a '94 Conv 5.0. Ford says the part is obsolete and cannot recommend a replacement part. Nice!!! Thanks. jn
11-19-2009 12:21 PM
quick5pnt0
Re: my TPS reading is 1.04

It's really not that far off so I would probably just elongate the holes a little so it can be adjusted more.

It could result it numerous problems like a weird idle or stumble.



11-18-2009 09:08 PM
warehouseofmustangs
my TPS reading is 1.04

with this reading should i buy a new one or try to tweak it a little further? what would the symptom be if there was a problem at this voltage (1.04) reading?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome